]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - DIME/CMakeLists.txt
Converting DIME to native cmake
[u/mrichter/AliRoot.git] / DIME / CMakeLists.txt
index 493d4472d99764fc54b56f0d8ee3f2bfc097bd6e..af57600937f51124e37528d6af40dbf2e774e2bd 100644 (file)
@@ -1,10 +1,20 @@
-# AliRoot Build System CMakeLists for HIJING
-#
-# Author: Johny Jose m(johny.jose@cern.ch)
-#         Port of previous Makefile build to cmake
+# **************************************************************************
+# * Copyright(c) 1998-2014, ALICE Experiment at CERN, All rights reserved. *
+# *                                                                        *
+# * Author: The ALICE Off-line Project.                                    *
+# * Contributors are mentioned in the code where appropriate.              *
+# *                                                                        *
+# * Permission to use, copy, modify and distribute this software and its   *
+# * documentation strictly for non-commercial purposes is hereby granted   *
+# * without fee, provided that the above copyright notice appears in all   *
+# * copies and that both the copyright notice and this permission notice   *
+# * appear in the supporting documentation. The authors make no claims     *
+# * about the suitability of this software for any purpose. It is          *
+# * provided "as is" without express or implied warranty.                  *
+# **************************************************************************
 
-cmake_minimum_required(VERSION 2.8.8 FATAL_ERROR)
+# Include the libraries
+add_subdirectory (dime)
+add_subdirectory (TDime)
 
-file(GLOB PACKAGES CMake*.pkg)
-
-ALICE_BuildModule()
+message(STATUS "DIME enabled")