Moving required CMake version from 2.8.4 to 2.8.8
[u/mrichter/AliRoot.git] / EVGEN / EVGENLinkDef.h
index ccfa818..2969cd7 100644 (file)
@@ -19,6 +19,7 @@
 #pragma link C++ class  AliGenThetaSlice+;
 #pragma link C++ class  AliGenParam+;
 #pragma link C++ class  AliGenCocktail+;
+#pragma link C++ class  AliGenPairFlat+;
 #pragma link C++ class  AliGenMUONCocktail+;
 #pragma link C++ class  AliGenMUONCocktailpp+;
 #pragma link C++ class  AliGenEMCocktail+;
@@ -54,6 +55,7 @@
 #pragma link C++ class  AliGenHBTosl+;
 #pragma link C++ class  AliGenReaderEMD+;
 #pragma link C++ class  AliDecayerPolarized+;
+#pragma link C++ class  AliDecayerExodus+;
 #pragma link C++ class  AliGenCorrHF+;
 #pragma link C++ class  AliGenCosmicsParam+;
 #pragma link C++ class  AliGenKrypton+;
@@ -66,4 +68,9 @@
 #pragma link C++ class  AliGenDeuteron+;
 #pragma link C++ class  AliGenReaderSL+;
 #pragma link C++ class  AliGenMUONLMR+;
+#pragma link C++ class  AliGenLcLib+;
+#pragma link C++ class  AliGenITSULib;
+#pragma link C++ class  AliGenTunedOnPbPb;
+#pragma link C++ class  AliGenReaderHepMC++;
+
 #endif