]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - FIT/CMakeLists.txt
FIT module
[u/mrichter/AliRoot.git] / FIT / CMakeLists.txt
index 369864abcd6f7ec456514b6adb67ecf226298bce..d791ecf213f028ac94f206e8f6c2d637b0232e1c 100644 (file)
@@ -1,10 +1,20 @@
-# AliRoot Build System CMakeLists for T0
-#
-# Author: Johny Jose m(johny.jose@cern.ch)
-#         Port of previous Makefile build to cmake
+# **************************************************************************
+# * Copyright(c) 1998-2014, ALICE Experiment at CERN, All rights reserved. *
+# *                                                                        *
+# * Author: The ALICE Off-line Project.                                    *
+# * Contributors are mentioned in the code where appropriate.              *
+# *                                                                        *
+# * Permission to use, copy, modify and distribute this software and its   *
+# * documentation strictly for non-commercial purposes is hereby granted   *
+# * without fee, provided that the above copyright notice appears in all   *
+# * copies and that both the copyright notice and this permission notice   *
+# * appear in the supporting documentation. The authors make no claims     *
+# * about the suitability of this software for any purpose. It is          *
+# * provided "as is" without express or implied warranty.                  *
+# **************************************************************************
 
-cmake_minimum_required(VERSION 2.8.8 FATAL_ERROR)
+add_subdirectory(FITbase)
+add_subdirectory(FITrec)
+add_subdirectory(FITsim)
 
-file(GLOB PACKAGES CMake*.pkg)
-
-ALICE_BuildModule()
+message(STATUS "FIT enabled")