Moving required CMake version from 2.8.4 to 2.8.8
[u/mrichter/AliRoot.git] / HLT / CMakelibAliHLTVZERO.pkg
index c3294e2..428f562 100644 (file)
@@ -1,3 +1,4 @@
+# $Id$
 #--------------------------------------------------------------------------------#
 # Package File for AliHLTVZERO                                                   #
 # Author : Johny Jose (johny.jose@cern.ch)                                       #
 # SHLIBS - Shared Libraries and objects for linking (Executables only)           #
 #--------------------------------------------------------------------------------#
 
-set ( CLASS_HDRS     AliHLTVZERORecoComponent.h AliHLTVZEROAgent.h)
+set ( CLASS_HDRS
+    AliHLTVZERORecoComponent.h
+    AliHLTVZEROAgent.h
+    )
 
 string ( REPLACE ".h" ".cxx" MODULE_SRCS "${CLASS_HDRS}" )
 
@@ -35,7 +39,9 @@ set ( MODULE_DHDR )
 
 set ( EINCLUDE  HLT/BASE HLT/VZERO VZERO STEER RAW)
 
-set ( LIBRARY_DEP  -lHLTbase -lCDB -lESD -lSTEER -lSTEERBase -lRAWDatarec -lRAWDatabase -lVZERObase -lVZEROrec -L${ROOTLIBDIR} -lEG)
+set ( ELIBS  "HLTbase CDB ESD STEER STEERBase RAWDatarec RAWDatabase VZERObase VZEROrec -lEG")
+
+set ( ELIBSDIR "${ROOTLIBDIR}" )
 
 include ("CMakehlt.conf")