]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - HLT/shuttle/Makefile.am
correcting minor compilation warnings
[u/mrichter/AliRoot.git] / HLT / shuttle / Makefile.am
index 60ccad1962cef705e779e7ed5e944fc562f2701e..9f540e14da938c2646294d0a55d21637bfb2d8bb 100644 (file)
@@ -56,5 +56,5 @@ $(COMPILE_INFO): $(libHLTshuttle_la_SOURCES) $(pkginclude_HEADERS) $(noinst_HEAD
        @echo '//automatically generated compilation info' > $@
        @echo '//!!! DO NOT EDIT THIS FILE !!!' >> $@
        @echo '//add changes in Makefile.am' >> $@
-       @echo 'extern "C" void CompileInfo( char*& date, char*& time)' >> $@
+       @echo 'extern "C" void CompileInfo(const char*& date, const char*& time)' >> $@
        @echo '{date=__DATE__; time=__TIME__; return;}' >> $@