]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - MONITOR/CMakeLists.txt
Split the 0MQ dependent part of MINITOR
[u/mrichter/AliRoot.git] / MONITOR / CMakeLists.txt
index 3f037b1565e634714736fbdb30e890fe601fbcda..ad00c3c3a9a6904d1b73b87ed8bee18e301777d3 100644 (file)
@@ -6,7 +6,19 @@
 cmake_minimum_required(VERSION 2.8.4 FATAL_ERROR)
 
 # This will only build MONITOR only if ZeroMQ is found
+set (PACKAGES
+  CMakebinalitestproc.pkg
+  CMakebinderoot.pkg
+  CMakebinmonitorCheck.pkg
+  CMakebinmonitorGDC.pkg
+  CMakelibMONITOR.pkg
+)
+
 if(ZEROMQ_FOUND)
-file(GLOB PACKAGES CMake*.pkg)
-ALICE_BuildModule()
+set(PACKAGES "${PACKAGES}"
+  CMakelibMONITORzmq.pkg
+  CMakebinalieventserver.pkg
+)
 ENDIF(ZEROMQ_FOUND)
+
+ALICE_BuildModule()