]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - MONITOR/deroot/CMakeLists.txt
CMake: Using FindDIM to set include path and linking library
[u/mrichter/AliRoot.git] / MONITOR / deroot / CMakeLists.txt
index 2918116be9de5618ce5a01ee11e679c8aab12b7c..dd68f39bccf50e36c2bac6763b538d7c666217d2 100644 (file)
@@ -33,15 +33,10 @@ set(SRCS
 # Headers from sources
 string(REPLACE ".cxx" ".h" HDRS "${SRCS}")
 
-if(DIMDIR AND ODIR)
-    link_directories(${DIMDIR}/${ODIR})
-endif()
-
 # Add an executable to the project using the specified source files
 add_executable(${MODULE} ${SRCS})
 target_link_libraries(${MODULE} STEERBase RAWDatabase)
 
-
 if(ZEROMQ_FOUND)
     target_link_libraries(${MODULE} MONITORzmq)
     add_definitions(-DZMQ)