]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - PWGCF/CMakeLists.txt
new configuration directory for Kaon femto train
[u/mrichter/AliRoot.git] / PWGCF / CMakeLists.txt
index 0fedb8ee6425fb856c9826a0873baf369f27dddf..4c3c28007c3c98e3a46dc0d9803d12cf696dfb49 100644 (file)
@@ -1,10 +1,23 @@
-# AliRoot Build System CMakeLists for PWGCF
-#
-# Author: Johny Jose m(johny.jose@cern.ch)
-#         Port of previous Makefile build to cmake
+# **************************************************************************
+# * Copyright(c) 1998-2014, ALICE Experiment at CERN, All rights reserved. *
+# *                                                                        *
+# * Author: The ALICE Off-line Project.                                    *
+# * Contributors are mentioned in the code where appropriate.              *
+# *                                                                        *
+# * Permission to use, copy, modify and distribute this software and its   *
+# * documentation strictly for non-commercial purposes is hereby granted   *
+# * without fee, provided that the above copyright notice appears in all   *
+# * copies and that both the copyright notice and this permission notice   *
+# * appear in the supporting documentation. The authors make no claims     *
+# * about the suitability of this software for any purpose. It is          *
+# * provided "as is" without express or implied warranty.                  *
+# **************************************************************************
 
-cmake_minimum_required(VERSION 2.8.8 FATAL_ERROR)
+# Include the libraries
+add_subdirectory(Correlations)
+add_subdirectory(EBYE)
+add_subdirectory(FEMTOSCOPY)
+add_subdirectory(FEMTOSCOPYAOD)
+add_subdirectory(FLOW)
 
-file(GLOB PACKAGES CMake*.pkg)
-
-ALICE_BuildModule()
+message(STATUS "PWGCF enabled")