]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - TPC/TPCmon/CMakeLists.txt
TOF + macros to each detector folder
[u/mrichter/AliRoot.git] / TPC / TPCmon / CMakeLists.txt
index c77e566ef0573e31542fa4381852eaf6369e7f8b..6cf27a7ad8410c02e8c51c4cb51c64cee338818c 100644 (file)
@@ -79,8 +79,4 @@ install(TARGETS ${MODULE}
 install(FILES ${HDRS} DESTINATION include)
 
 # Installing the macros
-# Do not forget the ending / from macros/
-# The / will point to install the content of the folder to 
-# macros/TPC/TPCmon. Without the / it will create a new folder 
-# macros/TPC/TPCmon/macros
-install(DIRECTORY macros/ DESTINATION macros/TPC/${MODULE})
+install(DIRECTORY macros DESTINATION TPC/${MODULE})