]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - TPC/TPCrec/CMakeLists.txt
TPCrec: install additional headers
[u/mrichter/AliRoot.git] / TPC / TPCrec / CMakeLists.txt
index a24dc29006f911ba801b00b1e15fcb985c093cac..401a73eaef74b906d1855592a2cfaccbbe559494 100644 (file)
@@ -54,6 +54,9 @@ set(SRCS
 # Headers from sources
 string(REPLACE ".cxx" ".h" HDRS "${SRCS}")
 
+# Additional headers, with no corresponding sources
+list(APPEND HDRS "AliTPCreco.h")
+
 # Generate the dictionary
 # It will create G_ARG1.cxx and G_ARG1.h / ARG1 = function first argument
 get_directory_property(incdirs INCLUDE_DIRECTORIES)