FastJet forced to 3.0.6
authoragrigora <alina.grigoras@cern.ch>
Wed, 17 Dec 2014 11:38:28 +0000 (12:38 +0100)
committeragrigora <alina.grigoras@cern.ch>
Wed, 17 Dec 2014 11:38:28 +0000 (12:38 +0100)
cmake/FindFASTJET.cmake

index bd3c1ef..1faa559 100644 (file)
@@ -59,7 +59,7 @@ if(FASTJET)
         message(FATAL_ERROR "FastJet ${FASTJET_VERSION_MAJOR}.${FASTJET_VERSION_MINOR}.${FASTJET_VERSION_PATCH} version is not suported. Please install a version >= 3.0.*")
     endif()
     
-    if(FASTJET_VERSION_MINOR NOT EQUAL 0)
+    if(FASTJET_VERSION_MINOR GREATER 0)
         message(FATAL_ERROR "FastJet ${FASTJET_VERSION_MAJOR}.${FASTJET_VERSION_MINOR}.${FASTJET_VERSION_PATCH} version is not suported.  Please install a version >= 3.0.*")
     endif()