Adding ITS/UPGRADE libraries, libEveDet.so depend on them
authorhristov <hristov@f7af4fe6-9843-0410-8265-dc069ae4e863>
Tue, 27 Nov 2012 15:36:34 +0000 (15:36 +0000)
committerhristov <hristov@f7af4fe6-9843-0410-8265-dc069ae4e863>
Tue, 27 Nov 2012 15:36:34 +0000 (15:36 +0000)
macros/mkhtml.C

index abcd2a7..2e1f473 100644 (file)
@@ -99,6 +99,11 @@ void mkhtml (char *macro=0, Int_t force=0) {
     gSystem->Load("libPWGUDdiffractive.so");
     gSystem->Load("libPWGUDselectors.so");
 
+    // ITS/UPGRADE
+    gSystem->Load("libITSUpgradeBase.so");
+    gSystem->Load("libITSUpgradeSim.so");
+    gSystem->Load("libITSUpgradeRec.so");
+
     // EVE
     gSystem->Load("libEve.so");
     gSystem->Load("libEveBase.so");