Obsolete versions of install scripts removed.