adding libAliHLTTRD.so as dependency for libAliHLTTrigger.so