Explicite loading of pythia library (> 6.2 to match with UA5 data)