Putting 4.2.0 on top of 4.0.17
[usit-rt.git] / etc / upgrade / 3.7.1 / content
1 use strict;
2 use warnings;
3
4 our @ScripConditions = (
5     {  Name                 => 'On Close',                                 # loc
6        Description          => 'Whenever a ticket is closed', # loc
7        ApplicableTransTypes => 'Status,Set',
8        ExecModule           => 'CloseTicket',
9     },
10     {  Name                 => 'On Reopen',                                # loc
11        Description          => 'Whenever a ticket is reopened', # loc
12        ApplicableTransTypes => 'Status,Set',
13        ExecModule           => 'ReopenTicket',
14     },
15 );
16
17