]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - CORRFW/CMakeLists.txt
Bringing CMakeLists under svn maintenance
[u/mrichter/AliRoot.git] / CORRFW / CMakeLists.txt
diff --git a/CORRFW/CMakeLists.txt b/CORRFW/CMakeLists.txt
new file mode 100644 (file)
index 0000000..a5c1917
--- /dev/null
@@ -0,0 +1,10 @@
+# AliRoot Build System CMakeLists for CORRFW
+#
+# Author: Johny Jose m(johny.jose@cern.ch)
+#         Port of previous Makefile build to cmake
+
+cmake_minimum_required(VERSION 2.8.4 FATAL_ERROR)
+
+file(GLOB PACKAGES CMake*.pkg)
+
+ALICE_BuildModule()