]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - FIT/FITsim/CMakeLists.txt
Resolving circular dependencies, resolving all symbols in each library
[u/mrichter/AliRoot.git] / FIT / FITsim / CMakeLists.txt
index cbddd6bb599dca590429aaab6e977a27d098a36e..bb3169e1513e5892837f49366a038a9dfe2904af 100644 (file)
@@ -54,6 +54,9 @@ target_link_libraries(${MODULE} STEERBase STEER FITbase CDB Core Geom Physics VM
 set(MODULE_COMPILE_FLAGS "")
 set(MODULE_LINK_FLAGS)
 
 set(MODULE_COMPILE_FLAGS "")
 set(MODULE_LINK_FLAGS)
 
+# Linking the library
+target_link_libraries(${MODULE} ${LIBDEPS})
+
 # System dependent: Modify the way the library is build
 if(${CMAKE_SYSTEM} MATCHES Darwin)
     set(MODULE_LINK_FLAGS "-undefined dynamic_lookup")
 # System dependent: Modify the way the library is build
 if(${CMAKE_SYSTEM} MATCHES Darwin)
     set(MODULE_LINK_FLAGS "-undefined dynamic_lookup")