]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - TAmpt/CMakeLists.txt
Converting TAmpt to native cmake
[u/mrichter/AliRoot.git] / TAmpt / CMakeLists.txt
index 40f49c9bf71672ae73079ca853b57c481b1b7a27..3ff1f1eceef4c1efd883cbe9193b50d8bd12cd32 100644 (file)
@@ -1,10 +1,18 @@
-# AliRoot Build System CMakeLists for TAmpt
-#
-# Author: Johny Jose m(johny.jose@cern.ch)
-#         Port of previous Makefile build to cmake
+# **************************************************************************
+# * Copyright(c) 1998-2014, ALICE Experiment at CERN, All rights reserved. *
+# *                                                                        *
+# * Author: The ALICE Off-line Project.                                    *
+# * Contributors are mentioned in the code where appropriate.              *
+# *                                                                        *
+# * Permission to use, copy, modify and distribute this software and its   *
+# * documentation strictly for non-commercial purposes is hereby granted   *
+# * without fee, provided that the above copyright notice appears in all   *
+# * copies and that both the copyright notice and this permission notice   *
+# * appear in the supporting documentation. The authors make no claims     *
+# * about the suitability of this software for any purpose. It is          *
+# * provided "as is" without express or implied warranty.                  *
+# **************************************************************************
 
-cmake_minimum_required(VERSION 2.8.8 FATAL_ERROR)
+add_subdirectory(AMPT)
+add_subdirectory(TAmpt)
 
-file(GLOB PACKAGES CMake*.pkg)
-
-ALICE_BuildModule()