]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - TEvtGen/HepMC/CMakeLists.txt
Fixes for object target dependencies
[u/mrichter/AliRoot.git] / TEvtGen / HepMC / CMakeLists.txt
index c22a09b0a6495f8e875891c7bb0addf1d4c5af48..ab1369bc7e71abf084247e545390f4458f8d636e 100644 (file)
@@ -60,7 +60,7 @@ add_library(${MODULE} SHARED ${SRCS})
 # Do not generate the ROOT map
 
 # Additional compilation flags
-set_target_properties(${MODULE} PROPERTIES COMPILE_FLAGS "-O -g")
+set_target_properties(${MODULE} PROPERTIES COMPILE_FLAGS "")
 target_link_libraries(${MODULE} )
 
 # System dependent: Modify the way the library is build