]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - VZERO/CMakeLists.txt
Switching from CMAKE_SOURCE_DIR to AliRoot_SOURCE_DIR
[u/mrichter/AliRoot.git] / VZERO / CMakeLists.txt
index 785f6c5eb564c1ca9ee010a2795faf07bbc27d2d..de260db4e7321be806a717b56d5050f78cfa9e5a 100644 (file)
@@ -1,10 +1,20 @@
-# AliRoot Build System CMakeLists for VZERO
-#
-# Author: Johny Jose m(johny.jose@cern.ch)
-#         Port of previous Makefile build to cmake
+# **************************************************************************
+# * Copyright(c) 1998-2014, ALICE Experiment at CERN, All rights reserved. *
+# *                                                                        *
+# * Author: The ALICE Off-line Project.                                    *
+# * Contributors are mentioned in the code where appropriate.              *
+# *                                                                        *
+# * Permission to use, copy, modify and distribute this software and its   *
+# * documentation strictly for non-commercial purposes is hereby granted   *
+# * without fee, provided that the above copyright notice appears in all   *
+# * copies and that both the copyright notice and this permission notice   *
+# * appear in the supporting documentation. The authors make no claims     *
+# * about the suitability of this software for any purpose. It is          *
+# * provided "as is" without express or implied warranty.                  *
+# **************************************************************************
 
-cmake_minimum_required(VERSION 2.8.8 FATAL_ERROR)
+add_subdirectory(VZERObase)
+add_subdirectory(VZEROrec)
+add_subdirectory(VZEROsim)
 
-file(GLOB PACKAGES CMake*.pkg)
-
-ALICE_BuildModule()
+message(STATUS "VZERO enabled")