]> git.uio.no Git - u/mrichter/AliRoot.git/blame - HLT/PHOS/AliHLTPHOSRawAnalyzerCrudeComponent.h
Change of naming convention from Analyzer to RawAnalyser for classes that analyses...
[u/mrichter/AliRoot.git] / HLT / PHOS / AliHLTPHOSRawAnalyzerCrudeComponent.h
CommitLineData
cbab66dd 1#ifndef ALIHLTPHOSANALYZERCRUDECOMPONENT_H
2#define ALIHLTPHOSANALYZERCRUDECOMPONENT_H
3
4#include "AliHLTPHOSRawAnalyzerComponent.h"
5
6/* Copyright(c) 2006, ALICE Experiment at CERN, All rights reserved. *
7 * See cxx source for full Copyright notice */
8
9
10class AliHLTPHOSRawAnalyzerCrudeComponent: public AliHLTPHOSRawAnalyzerComponent
11{
12 AliHLTPHOSRawAnalyzerCrudeComponent();
13 ~AliHLTPHOSRawAnalyzerCrudeComponent();
14 AliHLTPHOSRawAnalyzerCrudeComponent(const AliHLTPHOSRawAnalyzerCrudeComponent & );
15 AliHLTPHOSRawAnalyzerCrudeComponent & operator = (const AliHLTPHOSRawAnalyzerCrudeComponent)
16 {
17 return *this;
18 };
19
20 //ClassDef(AliHLTPHOSRawAnalyzerCrudeComponent, 2)
21 };
22
23#endif