]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - MUON/MUONraw/CMakeLists.txt
add missing headers
[u/mrichter/AliRoot.git] / MUON / MUONraw / CMakeLists.txt
index f27137dbe662e7a23b99eaa55760dfe10f3f2726..c0a5c6f643bcfbf6e1533ec8b76ca7f818cb63ba 100644 (file)
@@ -51,6 +51,12 @@ set(SRCS
 
 # Headers from sources
 string(REPLACE ".cxx" ".h" HDRS "${SRCS}")
+set(HDRS ${HDRS}
+    AliMUONTrackerDDLDecoder.h
+    AliMUONTrackerDDLDecoderEventHandler.h
+    AliMUONTriggerDDLDecoder.h
+    AliMUONTriggerDDLDecoderEventHandler.h
+   )
 
 # Generate the dictionary
 # It will create G_ARG1.cxx and G_ARG1.h / ARG1 = function first argument