]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - TPHIC/CMakeLists.txt
PAR: includes from previously enabled PARfiles
[u/mrichter/AliRoot.git] / TPHIC / CMakeLists.txt
index 774b90371c841bf222c091a517b4d6c26b8e16ec..fd695734954e3108732ba36df0a50e276c151e91 100644 (file)
@@ -48,7 +48,7 @@ generate_dictionary("${MODULE}" "${MODULE}LinkDef.h" "${HDRS}" "${incdirs}")
 
 # Generate the ROOT map
 # Dependecies
-set(LIBDEPS EVGEN STEER AliPythia6 lhapdf qpythia microcern)
+set(LIBDEPS EVGEN STEER AliPythia6 microcern)
 generate_rootmap("${MODULE}" "${LIBDEPS}" "${CMAKE_CURRENT_SOURCE_DIR}/${MODULE}LinkDef.h")
 
 # Add a library to the project using the specified source files