]> git.uio.no Git - u/mrichter/AliRoot.git/blobdiff - CORRFW/CMakeLists.txt
removed warning
[u/mrichter/AliRoot.git] / CORRFW / CMakeLists.txt
index 09a99cd98caa9a6f21193a739cc7aa53fc406de7..bc44c79f49bf14e88b09a0413bb9811c4015ddef 100644 (file)
@@ -81,6 +81,9 @@ if(ROOT_HASXML)
     add_definitions(-DWITHXML)
 endif()
 
+# Linking the library
+target_link_libraries(${MODULE} ${LIBDEPS})
+
 # System dependent: Modify the way the library is build
 if(${CMAKE_SYSTEM} MATCHES Darwin)
     set_target_properties(${MODULE} PROPERTIES LINK_FLAGS "-undefined dynamic_lookup")